You are not logged in.    Log In | Join Now

vl problem

Forum » VL Discussion » vl problem

vl problem

19 Nov 11, 3:10am
Jay
Posts: 1
i was driving my n/a vl home 2nite from work when i stopped at an intersection to merge with the traffic. when i saw a gap i started to let my clutch out and first gear engaged then it disengaged and i lost first second third fifth and reverse. there where no noises when this happened so i am unsure on what the problem is. i managed to nurse my car back home in fourth the whole way, not the greatest thing do to! fourth gear is the only gear that works. so if anyone has had this happen to them i would greatly appreciate some advise in what went wrong and how to fix it. thanks =]
19 Jul 12, 4:28pm
YOUSIF1234
Posts: 13
STOP DOIN BURNOUTS BRO
06 Aug 12, 10:39pm
Ricardo
Posts: 2
Mate, she has tooth decay!!!! The teeth on the cluster or input shaft or both are missing. Rebuild gearbox or just replace it. If it is a 6...I have a good 2nd hand one for $400.
14 Aug 12, 9:13pm
TheLastVL
Posts: 4
drill speed holes in the bonnet and this should let in some air to cool down the motor so it doesn't over heat the engine.
handy tip #2 - try look on ebay for a new celic 5 speed gear box. maybe around $400 for a nice one.
handy tip #3 - i cut the muffler off mine its got about two more kw now id recomend this on your car.
handytip #4 - paint your rims red for 4 extra KW ( extra killowat each rim)
put an injection cleaner and try putting some new oil in your gear box?
handy tip #5 - heat up the springs with an oxy and fiddle until tey snap. then put them back in.

thankyou!
14 Aug 12, 9:13pm
TheLastVL
Posts: 4
gear box oil low?
15 Aug 12, 6:26pm
WalkinshawWarrior
Posts: 1
gday fellas any ideas on wat turbo i should on me n/a vl walkinshaw?
04 Sep 12, 7:08pm
TheLastVL
Posts: 4
nah sorry mate but try puttin some speed holes in the bonnet, or hood pins this can be better than turbo.

 
Calais Turbo | VL Customiser | VIN Decoder | VL Turbo Nationals | Browse Tags | Privacy Policy | Contact